Apache “Optionsbleed” vulnerability – what you need to know

https://nakedsecurity.sophos.com/2017/09/19/apache-optionsbleed-vulnerability-what-you-need-to-know/