Google's PHP API client has XSS vulnerability • The Register

https://www.theregister.co.uk/2017/05/12/googles_php_api_client_has_xss_vulnerability/