Kaspersky, McAfee, and AVG all vulnerable to major flaw

http://www.theregister.co.uk/2015/12/10/kaspersky_mcafee_avg_vulnerable/